<!DOCTYPE html><html lang="en-US"><head><meta charSet="utf-8"/><link rel="canonical" href="https://www.rawpixel.com/image/35010/global-business-conference"/><link rel="shortlink" href="https://www.rawpixel.com/image/35010/global-business-conference"/><title>A Group of International Business | Premium Photo - rawpixel</title><meta name="description" content="Download premium image of A Group of International Business People Are Putting Their Hands Together about multicultural, african, agreement, alliance, and arabic 35010"/><meta name="keywords" content="multicultural, african, agreement, alliance, arabic, asian, assembly, association, boardroom, brainstorming, business, business relationship"/><meta name="viewport" content="width=device-width, viewport-fit=cover, initial-scale=1.0, user-scalable=no"/><meta name="p:domain_verify" content="65207be79d89e10aee3052e681a5e25d"/><link rel="image_src" href="https://images.rawpixel.com/image_social_square/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg?s=gX_Yuzt5yCF2r_Ic-uuP4xmKEVSb23exQDk_I1DDI-k"/><meta property="og:image" content="https://images.rawpixel.com/image_social_square/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg?s=gX_Yuzt5yCF2r_Ic-uuP4xmKEVSb23exQDk_I1DDI-k"/><meta name="twitter:image" content="https://images.rawpixel.com/image_social_square/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg?s=gX_Yuzt5yCF2r_Ic-uuP4xmKEVSb23exQDk_I1DDI-k"/><link rel="shortcut icon" href="https://static.rawpixel.com/_next/static/images/rawpixel-1be0929918b5f1d29e326a3ad5357d2a.ico" type="image/vnd.microsoft.icon"/><script type="application/ld+json">[{"@context":"https://schema.org","@type":"WebSite","url":"https://www.rawpixel.com","potentialAction":{"@type":"SearchAction","target":"https://www.rawpixel.com/search?keys={search_term_string}","query-input":"required name=search_term_string"}},{"@context":"https://schema.org","@type":"Organization","url":"https://www.rawpixel.com","logo":"https://static.rawpixel.com/_next/static/images/rawpixel-logo-d12da80c23fce9fff699d1d74c784d4a.png","description":"Free images, PNGs, stickers, backgrounds, wallpapers, graphic templates and PSD mockups. All safe to use with commercial licenses.","email":"contact@rawpixel.com","sameAs":["https://www.facebook.com/rawpixel/","https://www.instagram.com/byrawpixel/","https://www.pinterest.co.uk/byrawpixel/","https://twitter.com/byrawpixel/"]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.rawpixel.com/premium?tags=%24premium","name":"Premium Royalty Free image"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.rawpixel.com/image/35010/global-business-conference","name":"A Group of International Business | Premium Photo - rawpixel","image":"https://images.rawpixel.com/image_social_square/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg?s=gX_Yuzt5yCF2r_Ic-uuP4xmKEVSb23exQDk_I1DDI-k"}}]}]</script><link rel="preload" href="https://fonts.rawpixel.com/helvetica/3dac71eb-afa7-4c80-97f0-599202772905.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="https://fonts.rawpixel.com/helvetica/5b1fbd62-45dc-4433-a7df-a2b24a146411.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="https://fonts.rawpixel.com/helvetica/531c5a28-5575-4f58-96d4-a80f7b702d7b.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><meta property="fb:admins" content="605693507"/><meta property="fb:app_id" content="1734818010124816"/><meta property="og:site_name" content="rawpixel"/><meta property="og:type" content="product"/><meta property="og:url" content="https://www.rawpixel.com/image/35010/global-business-conference"/><meta name="og:title" content="Download premium image of A Group of International Business People Are Putting Their Hands Together about multicultural, african, agreement, alliance, and arabic 35010"/><meta property="og:description" content="Download premium image of A Group of International Business People Are Putting Their Hands Together about multicultural, african, agreement, alliance, and arabic 35010"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site:id" content="3268948237"/><meta name="twitter:site" content="@byrawpixel"/><meta name="twitter:creator:id" content="3268948237"/><meta name="twitter:creator" content="@byrawpixel"/><meta name="twitter:url" content="https://www.rawpixel.com/image/35010/global-business-conference"/><meta name="twitter:title" content="Download premium image of A Group of International Business People Are Putting Their Hands Together about multicultural, african, agreement, alliance, and arabic 35010"/><meta name="twitter:description" content="Download premium image of A Group of International Business People Are Putting Their Hands Together about multicultural, african, agreement, alliance, and arabic 35010"/><meta name="pinterest" content="nohover"/><meta name="apple-mobile-web-app-title" content="rawpixel"/><meta name="application-name" content="rawpixel"/><link rel="search" type="application/opensearchdescription+xml" title="rawpixel" href="/opensearch.xml"/><link rel="preload" as="image" imageSrcSet="https://images.rawpixel.com/image_400/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg 400w, https://images.rawpixel.com/image_600/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg 600w, https://images.rawpixel.com/image_800/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg 1600w, https://images.rawpixel.com/image_1000/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg 2400w, https://images.rawpixel.com/image_1300/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg 3000w" crossorigin="anonymous"/><meta name="next-head-count" content="36"/><link rel="preload" href="https://static.rawpixel.com/_next/static/css/7e423a9d3a1db57f.css" as="style"/><link rel="stylesheet" href="https://static.rawpixel.com/_next/static/css/7e423a9d3a1db57f.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="https://static.rawpixel.com/_next/static/chunks/polyfills-c67a75d1b6f99dc8.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/2369.c98fc5b8bef0c097.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/376.863caf3986c7659a.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/8808.2c1712f46a8ed95f.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/2866.4ba26fb46a3afb1b.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/8492.357a238672cd7989.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/4057.75cd4779d5661aa6.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/6478.445346317cc1e81c.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/8121.4b33400429d21b8f.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/3404.e0201e7501856221.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/8586.9044325681c83ce7.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/4438.7b248d0e11b003bd.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/6238.32c835cd4f3f0c1e.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/2152.8e679ae6e28ef7ff.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/3517.43d0c451c9ee5cb4.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/9948.a10465eb66ccfdfb.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/6391.c6a0e09563daee02.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/3631.4fb3a31372403e2d.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/2688.4004e31b883aa48d.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/8340.dd20a9f153b0e9ac.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/9990.ef463b119c3c59d7.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/686.0fca7b22dc963da7.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/2840.537c1c69c04ab7c5.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/2156.660d6ebc3a16c090.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/5859.620932d329b35709.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/5013.43103966c5783a2c.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/373.f1f7b07acf134990.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/5501.43b8ee14fd08f7ef.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/4314.76a7a5ced63a2242.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/3321.1481900ff0ecb1e0.js"></script><script defer="" src="https://static.rawpixel.com/_next/static/chunks/3208.4fe23a68ddb51613.js"></script><script src="https://static.rawpixel.com/_next/static/chunks/webpack-3a27b674bb16f4be.js" defer=""></script><script src="https://static.rawpixel.com/_next/static/chunks/framework-3236775a9ca336a2.js" defer=""></script><script src="https://static.rawpixel.com/_next/static/chunks/main-3af7866d165cf1b3.js" defer=""></script><script src="https://static.rawpixel.com/_next/static/chunks/pages/_app-7cef88d2b21e537c.js" defer=""></script><script src="https://static.rawpixel.com/_next/static/chunks/4245-f75d00387420e885.js" defer=""></script><script src="https://static.rawpixel.com/_next/static/chunks/2297-a2b183681beb4d26.js" defer=""></script><script src="https://static.rawpixel.com/_next/static/chunks/384-b571d353f7b78dab.js" defer=""></script><script src="https://static.rawpixel.com/_next/static/chunks/7856-278fd0eb007c2dab.js" defer=""></script><script src="https://static.rawpixel.com/_next/static/chunks/6105-c727836b2a772f57.js" defer=""></script><script src="https://static.rawpixel.com/_next/static/chunks/6455-b7e400038a3dd6f1.js" defer=""></script><script src="https://static.rawpixel.com/_next/static/chunks/4254-f7a1d27ea7d94ddb.js" defer=""></script><script src="https://static.rawpixel.com/_next/static/chunks/3662-550bb938de0e5547.js" defer=""></script><script src="https://static.rawpixel.com/_next/static/chunks/2167-d11e57fef8290550.js" defer=""></script><script src="https://static.rawpixel.com/_next/static/chunks/7833-d9586b282c649a74.js" defer=""></script><script src="https://static.rawpixel.com/_next/static/chunks/pages/index-848a99fbb11544d6.js" defer=""></script><script src="https://static.rawpixel.com/_next/static/o636jIzERKtOUTPeIaLrp/_buildManifest.js" defer=""></script><script src="https://static.rawpixel.com/_next/static/o636jIzERKtOUTPeIaLrp/_ssgManifest.js" defer=""></script><style data-styled="" data-styled-version="5.3.6">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</style></head><body><div id="__next"><div class="sc-879a1a15-0 bCToXE base-page"><header class="sc-6d1b8e79-2 sc-d1053944-0 gxtFgk fXpbHT page-header fixed-search"><div class="sc-a30c2753-0 iUgQqG"><a class="sc-a0272408-0 iRGVJI" href="/">rawpixel</a></div><div class="sc-d1053944-5 cPEMbo transition-header fixed-search"><nav class="header-links-wrapper"><nav class="sc-d1053944-1 sc-d1053944-2 fusktc kNliyD"><a class="link-home" href="/"><span>Home</span></a><a class="" href="/topics"><span>Topics</span></a><a class="" href="/free-images"><span>Free</span></a><a class="link-premium" href="/premium"><span>Premium</span></a><a class="link-pngs" href="/topic/12/pngs"><span>Elements</span></a><a class="" href="/topic/283/open-source-fonts"><span>Free Fonts</span></a><a class="link-public-domain" href="/public-domain"><span>Public Domain</span></a><a class="" href="/art"><span>Art</span></a></nav><nav class="sc-d1053944-1 sc-d1053944-3 fusktc iioCIu"></nav></nav><div class="header-search-wrapper" style="bottom:100%"><form class="sc-722b1c22-0 LuBnr search-input location-header" action="#"><div class="wrapper"><span class="search-icon settled-height"></span><div class="input-with-tags"><div role="combobox" aria-haspopup="listbox" aria-owns="react-autowhatever-header" aria-expanded="false" class="suggest-container"><div class="search-inputgroup-container"><div class="search-input-container" tabindex="0"><span class="search-icon settled-height"></span><div class="search-input-overflow"><input type="search" autoComplete="off" aria-autocomplete="list" aria-controls="react-autowhatever-header" class="input settled-height" placeholder="Start searching" size="1" value=""/></div></div></div><div id="react-autowhatever-header" role="listbox"></div></div></div><ul class="search-options"><li class="option">Images</li><li class="option">Topics</li><li class="option">Boards</li></ul></div></form></div></div><nav class="sc-d1053944-1 sc-d1053944-3 fusktc iioCIu"><button class="sc-b31a678a-0 hsmAvp user-menu-toggle"></button></nav><div class="sc-d1053944-4 kylqwZ"><div class="sc-a8fb2a14-0 imgpzx mobile-menu-toggle mobile-menu-toggle"><div class="bar1"></div><div class="bar2"></div><div class="bar3"></div></div></div></header><main><div class="sc-97734271-0 hIRDHw search-wrapper"><form class="sc-722b1c22-0 jaWIin search-input location-body" action="#"><div class="wrapper"><span class="search-icon settled-height"></span><div class="input-with-tags"><div role="combobox" aria-haspopup="listbox" aria-owns="react-autowhatever-body" aria-expanded="false" class="suggest-container"><div class="search-inputgroup-container"><div class="search-input-container" tabindex="0"><span class="search-icon settled-height"></span><div class="search-input-overflow"><input type="search" autoComplete="off" aria-autocomplete="list" aria-controls="react-autowhatever-body" class="input settled-height" placeholder="Start searching" size="1" value=""/></div></div></div><div id="react-autowhatever-body" role="listbox"></div></div></div><ul class="search-options"><li class="option">Images</li><li class="option">Topics</li><li class="option">Boards</li></ul></div></form><div></div></div><div class="sc-62274d11-1 iDWWKO"><article data-id="35010" class="sc-ab40ffd8-0 beJiXk"><div class="sc-44cdfd0f-0 hPtCTC"><div class="image-artists"></div><div class="image-info-toggle"><a class="sc-be62b8c3-0 sc-a62ee9ff-0 esfKib fvfxeC license-label" href="/premium">Premium</a><span class="sc-b009144f-0 jfDljS rpx-icon"></span></div></div><figure class="sc-ab40ffd8-1 iwXShl image-info-wrapper" vocab="http://schema.org/" about="https://images.rawpixel.com/image_social_square/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg?s=gX_Yuzt5yCF2r_Ic-uuP4xmKEVSb23exQDk_I1DDI-k" typeof="ImageObject" itemscope="" itemType="https://schema.org/ImageObject"><div class="sc-fd52c191-1 hXoCWk image-main-view "><div class="sc-fd52c191-2 eIPBBG"><meta itemProp="license" content="https://www.rawpixel.com/services/licenses"/><meta itemProp="acquireLicensePage" content="https://www.rawpixel.com/image/35010"/><span class="sr-only" rel="license" property="license">https://www.rawpixel.com/services/licenses</span><span class="sr-only" property="acquireLicensePage">https://www.rawpixel.com/image/35010</span><img src="https://images.rawpixel.com/image_social_square/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg?s=gX_Yuzt5yCF2r_Ic-uuP4xmKEVSb23exQDk_I1DDI-k" srcSet="https://images.rawpixel.com/image_400/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg 400w, https://images.rawpixel.com/image_600/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg 600w, https://images.rawpixel.com/image_800/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg 1600w, https://images.rawpixel.com/image_1000/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg 2400w, https://images.rawpixel.com/image_1300/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg 3000w" width="5255" height="4119" alt="A Group of International Business People Are Putting Their Hands Together" data-pin-description="A Group of International Business People Are Putting Their Hands Together | premium image by rawpixel.com" data-pin-url="https://www.rawpixel.com/image/35010/global-business-conference" data-pin-media="https://images.rawpixel.com/image_social_square/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg?s=gX_Yuzt5yCF2r_Ic-uuP4xmKEVSb23exQDk_I1DDI-k" data-pin-id="35010" property="contentUrl" itemProp="contentUrl" content="https://images.rawpixel.com/image_social_square/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg?s=gX_Yuzt5yCF2r_Ic-uuP4xmKEVSb23exQDk_I1DDI-k" crossorigin="anonymous" class="sc-fd52c191-3 CNpDH"/><link property="thumbnailUrl" href="https://images.rawpixel.com/image_social_square/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg?s=gX_Yuzt5yCF2r_Ic-uuP4xmKEVSb23exQDk_I1DDI-k"/><a data-pin-description="A Group of International Business People Are Putting Their Hands Together | premium image by rawpixel.com" data-pin-url="https://www.rawpixel.com/image/35010/global-business-conference" data-pin-media="https://images.rawpixel.com/image_social_square/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg?s=gX_Yuzt5yCF2r_Ic-uuP4xmKEVSb23exQDk_I1DDI-k" data-pin-id="35010" href="https://pinterest.com/pin/create/button/" target="_blank" data-pin-save="true" data-pin-do="buttonPin" data-pin-custom="true" class="sc-299e100-0 lblezT">Save</a><button class="sc-349beefa-0 sc-75c56088-1 bpXOsA ldYMKw sc-fd52c191-0 HPTf pending">Save</button></div></div><figcaption class="sc-d471cf7a-0 bvVLZe image-infos"><div class="sc-d471cf7a-1 jdOqFP"><header class="sc-56d64cd6-1 ixMJlu"><div class="sc-befd66bd-2 epqbcm"><h1 itemProp="name" class="sc-6655b240-0 sc-befd66bd-0 jVUrtb Seszf title">A Group of International Business People Are Putting Their Hands Together</h1><p class="sc-befd66bd-1 jpxVDO body"></p></div><span class="sc-6655b240-0 sc-befd66bd-3 iqLdnC gTWZnb more">More</span><div class="sc-ce7670f8-0 sc-403ed52c-0 ckeOjg eTKetW license-wrapper"><a class="sc-be62b8c3-0 sc-a62ee9ff-0 esfKib fvfxeC license-label" href="/premium">Premium</a>Royalty Free Photo</div><button type="button" class="sc-56d64cd6-0 fdCrlx"><span class="sc-b009144f-0 ivayIM rpx-icon"></span>Info</button><p class="sc-ce7670f8-0 ckeOjg"><a class="sc-be62b8c3-0 ewassz view-license" href="https://www.rawpixel.com/services/licenses" target="_blank">View License</a></p></header><section class="sc-9bc3cd55-0 cvZJpV"><ul class="sc-68061eaf-3 hhGuws"><li class="sc-68061eaf-0 fMalWk"><input name="image-format-rzaqfu2" id="image-format-rzaqfu2-0" type="radio" class="sc-68061eaf-1 ezodyo" checked="" value="jpeg"/><label for="image-format-rzaqfu2-0" class="sc-68061eaf-2 jyWmvP">JPEG</label></li><li class="sc-68061eaf-0 fMalWk"><input name="image-format-rzaqfu2" id="image-format-rzaqfu2-1" type="radio" class="sc-68061eaf-1 ezodyo" value="tiff"/><label for="image-format-rzaqfu2-1" class="sc-68061eaf-2 fjOtim">TIFF</label></li></ul><div data-tab-selected="jpeg" class="sc-a2250b75-1 bZyUeG"><div data-tab-name="jpeg" class="sc-a2250b75-0 jcxmtT"><ul class="sc-68061eaf-3 bBuPQe"><li class="sc-68061eaf-0 fMalWk"><input name="image-option-rzaqfu2-jpeg" id="image-option-rzaqfu2-jpeg-0" type="radio" class="sc-68061eaf-1 ezodyo" value="jpeg_web"/><label for="image-option-rzaqfu2-jpeg-0" class="sc-68061eaf-2 fjOtim"><span class="sc-6655b240-0 fWhQTD option-label-name">Small</span> <span class="sc-6655b240-0 fSMzXF option-label-detail">JPEG 1200 x 941 px | 300 dpi</span></label></li><li class="sc-68061eaf-0 fMalWk"><input name="image-option-rzaqfu2-jpeg" id="image-option-rzaqfu2-jpeg-1" type="radio" class="sc-68061eaf-1 ezodyo" checked="" value="jpeg_large"/><label for="image-option-rzaqfu2-jpeg-1" class="sc-68061eaf-2 jyWmvP"><span class="sc-6655b240-0 fWhQTD option-label-name">Large</span> <span class="sc-6655b240-0 fSMzXF option-label-detail">JPEG 3500 x 2743 px | 300 dpi</span></label></li><li class="sc-68061eaf-0 fMalWk"><input name="image-option-rzaqfu2-jpeg" id="image-option-rzaqfu2-jpeg-2" type="radio" class="sc-68061eaf-1 ezodyo" value="jpeg_original"/><label for="image-option-rzaqfu2-jpeg-2" class="sc-68061eaf-2 fjOtim"><span class="sc-6655b240-0 fWhQTD option-label-name">Original</span> <span class="sc-6655b240-0 fSMzXF option-label-detail">JPEG 5255 x 4119 px | 300 dpi</span></label></li></ul></div><div data-tab-name="tiff" class="sc-a2250b75-0 daFVxU"><ul class="sc-68061eaf-3 bBuPQe"><li class="sc-68061eaf-0 fMalWk"><input id="undefined-0" type="radio" class="sc-68061eaf-1 ezodyo" checked=""/><label for="undefined-0" class="sc-68061eaf-2 exiiDF"><span class="sc-6655b240-0 fWhQTD option-label-name">TIFF</span> <span class="sc-6655b240-0 fSMzXF option-label-detail"> 5255 x 4119 px | 300 dpi | 123.9 MB</span></label></li></ul></div></div></section><div><div class="sc-eea9cdf6-2 XMCP"><button style="visibility:hidden" tabindex="0" class="sc-3acecb56-0 hzTOdP"><span class="button-label"></span></button></div></div><footer class="sc-35396de7-0 fjvdha info-footer"><span class="sc-6655b240-0 fSMzXF">© <!-- -->rawpixel</span></footer></div></figcaption><div class="sc-6920dc-0 kVrYHB mobile-buttons"><div class="flex"><button class="sc-bda955d2-0 gFwwJY heart"><span class="sc-b009144f-0 iJnWmO rpx-icon"></span></button><button class="sc-349beefa-0 sc-75c56088-1 bpXOsA ldYMKw save pending">Save</button><a class="sc-299e100-0 lblezT pinterest-button style-icon" data-pin-description="A Group of International Business People Are Putting Their Hands Together | premium image by rawpixel.com" data-pin-url="https://www.rawpixel.com/image/35010/global-business-conference" data-pin-media="https://images.rawpixel.com/image_social_square/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg?s=gX_Yuzt5yCF2r_Ic-uuP4xmKEVSb23exQDk_I1DDI-k" data-pin-id="35010" href="https://pinterest.com/pin/create/button/" target="_blank" data-pin-save="true" data-pin-do="buttonPin" data-pin-custom="true"></a></div><div class="flex"><button class="sc-3acecb56-0 hDPden share" tabindex="0"><span class="button-label"><span class="sc-b009144f-0 drAcFZ rpx-icon"></span></span></button><button class="sc-3acecb56-0 hfvOvE download" tabindex="0"><span class="button-label">Download</span></button></div></div><div class="sc-ab40ffd8-2 duvLms"><div class="sc-befd66bd-2 epqbcm"><h1 itemProp="name" class="sc-6655b240-0 sc-befd66bd-0 jVUrtb Seszf title">A Group of International Business People Are Putting Their Hands Together</h1><p class="sc-befd66bd-1 jpxVDO body"></p></div><span class="sc-6655b240-0 sc-befd66bd-3 iqLdnC gTWZnb more">More</span></div></figure><aside class="sc-8f564ce0-0 bnifLH"><div class="detail-wrapper"><div class="detail"><button class="sc-349beefa-0 sc-f67a76b5-0 bpXOsA hTyMGZ sc-925ae460-0 hjWHvx favourite"></button><section class="sc-bc30e2d0-0 bPCxrb share-buttons"><h4 class="sc-6655b240-0 eCZtWj">Share : </h4><ul><li><button class="sc-3acecb56-0 hgFEAy facebook-btn" href="https://facebook.com/sharer/sharer.php?u=https://www.rawpixel.com/image/35010/global-business-conference" target="_blank" tabindex="0"><span class="button-label"><span class="sc-b009144f-0 iHRQcH rpx-icon"></span></span></button></li><li><button class="sc-3acecb56-0 fkFwGa twitter-btn" href="https://twitter.com/intent/tweet/?url=https://www.rawpixel.com/image/35010/global-business-conference" target="_blank" tabindex="0"><span class="button-label"><span class="sc-b009144f-0 eoWXyd rpx-icon"></span></span></button></li><li><a class="sc-3acecb56-0 kJZOqa pinterest-pin-btn" href="https://pinterest.com/pin/create/button/" target="_blank" data-pin-description="A Group of International Business People Are Putting Their Hands Together | premium image by rawpixel.com" data-pin-url="https://www.rawpixel.com/image/35010/global-business-conference" data-pin-media="https://images.rawpixel.com/image_social_square/czNmcy1wcml2YXRlL3Jhd3BpeGVsX2ltYWdlcy93ZWJzaXRlX2NvbnRlbnQvbHIvay0xNzItZXllLTAwNDExMDIuanBn.jpg?s=gX_Yuzt5yCF2r_Ic-uuP4xmKEVSb23exQDk_I1DDI-k" data-pin-save="true" data-pin-do="buttonPin" data-pin-custom="true" data-pin-id="35010" tabindex="0"><span class="sc-b009144f-0 lfQYWc rpx-icon"></span></a></li></ul></section></div><section class="keyword-list"><h4 class="sc-b2569829-0 hpsNwq">Keywords :</h4><ul><li class="sc-b2569829-1 glNHpB"><a title="Search multicultural images" class="sc-b2569829-2 fuCmdo" href="/search/multicultural">multicultural</a></li><li class="sc-b2569829-1 glNHpB"><a title="Search african images" class="sc-b2569829-2 fuCmdo" href="/search/african">african</a></li><li class="sc-b2569829-1 glNHpB"><a title="Search agreement images" class="sc-b2569829-2 fuCmdo" href="/search/agreement">agreement</a></li><li class="sc-b2569829-1 glNHpB"><a title="Search alliance images" class="sc-b2569829-2 fuCmdo" href="/search/alliance">alliance</a></li><li class="sc-b2569829-1 glNHpB"><a title="Search arabic images" class="sc-b2569829-2 fuCmdo" href="/search/arabic">arabic</a></li><li class="sc-b2569829-1 glNHpB"><a title="Search asian images" class="sc-b2569829-2 fuCmdo" href="/search/asian">asian</a></li><li class="sc-b2569829-1 glNHpB"><a title="Search assembly images" class="sc-b2569829-2 fuCmdo" href="/search/assembly">assembly</a></li><li class="sc-b2569829-1 glNHpB"><a title="Search association images" class="sc-b2569829-2 fuCmdo" href="/search/association">association</a></li></ul></section></div></aside></article></div></main><footer class="sc-481c9cbb-0 lhPmmw"><div class="sc-6d1b8e79-1 iEBHes container"></div></footer></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"761e7d957e9d140e","token":"8898f9db16d04dafb282bf782e8438eb","version":"2022.10.3","si":100}' crossorigin="anonymous"></script>
</body></html>